submitted 8 months ago* (last edited 8 months ago) by to c/games@lemmy.world
 

For the past couple of weeks, some of us moderators of the subreddit r/Silksong, have been working on an exciting project. We’ve created a lemmy instance for fans of indie games. We officially run and support this instance and the Silksong community on it. Please check it out at !Silksong@indie-ver.se

I invite you, current users of the Fedi-verse, to join us at @indie-ver.se, subscribe and interact with the communities there, as they grow. So we can support both a more free internet, and indie game communities. See you soon!

to the moderators, hope this post does not break advertising rules. feel free to remove it, if it does

top 50 comments

sorted by: hot top controversial new old
[–] [M] 52 points 8 months ago* (last edited 8 months ago) (2 children)

Welcome on this side of the web. I hope you'll find it cozy, and full of new encounters.

I'll add your sub to the sidebar asap.

Edit : Done

  • source
  • hideshow 2 child comments
  • [–] 11 points 8 months ago (1 child)

    facts also OP please get other indie game studio people to bring their communities in too. Growing Indie Game studios presence would help grow this place in near and long term for Lemmy/Piefed

  • source
  • parent
  • hideshow 1 child comment
  • [–] 6 points 8 months ago

    It’s quite hard to do that as a lot of communities aren’t willing to put in the time of setting up a community on the fediverse. We tried to get a lot of indie game subreddits on board but so far it’s just silksong and balatro. Unless a bigger group of people on reddit ask for it then not much can happen

  • source
  • parent
  • [–] 105 points 8 months ago (2 children)
  • [–] 57 points 8 months ago (9 children)

    Awesome, that's exciting news!

    (A good way to link to communities is like this: !Silksong@indie-ver.se - that way I can click and subscribe while staying logged in.)

  • source
  • hideshow 9 child comments
  • [–] 31 points 8 months ago (7 children)

    Might be a Boost bug, but the link doesn't include anything past the hyphen.

  • source
  • parent
  • hideshow 7 child comments
  • load more comments (1 reply)
  • [–] 27 points 8 months ago

    This is a perfect partnership! Federated social medias and indie games. It's the small guys getting together!

  • source
  • [–] 23 points 8 months ago* (5 children)

    Welcome!

    A good existing indie game community:

    !bside@fedia.io

    Some genre/theme specific communities that focus mostly on indie games:

    Considering how small the Threadiverse is, it's best to not duplicate comms.

    Feel free to reach out in DMs if anything.

  • source
  • hideshow 5 child comments
  • [–] 3 points 8 months ago* (2 children)

    At first I nodded my head to this since it adds user volume in one place, but this is the Fediverse, where no one set of mods or communities gets to "own" anything.

    People can subscribe to both, so to me, the "best to not duplicate" is the antithesis of the Fediverse's purpose.

  • source
  • parent
  • hideshow 2 child comments
  • [–] 3 points 8 months ago* (last edited 8 months ago) (1 child)

    I don't think having functional, active, somewhat niche communities is the antithesis of the Fediverse's purpose.

    If we had 1M MAU, that would be different.

    It's a common complaint for many people looking to switch off reddit that niche communities are lacking and that having multiple low engagement communities without any clear differentiation is confusing.

    Multiple comms is a good thing, but you also need to make it easy for users to quickly understand what the difference between two communities is.

  • source
  • parent
  • hideshow 1 child comment
  • load more comments (1 reply)
  • [–] 15 points 8 months ago (8 children)

    I mean... You guys should really start caring about domain names.. That domain name is both hard to type and hard to spell.. Domain names are important people.

    Since it is still in its infancy, I would suggest buying a proper name. Might seem harsh, but ya.

  • source
  • hideshow 8 child comments
  • [–] 16 points 8 months ago (1 child)

    I disagree, it's a fitting name, and I don't have to type it unless I want to link to it.

  • source
  • parent
  • hideshow 1 child comment
  • [–] 5 points 8 months ago

    Plus, I mean, unless you're using a Threadiverse host as your home instance, how often are you typing its name?

    Having a hyphen is RFC-conformant:

    RFC 952:

    1. A "name" (Net, Host, Gateway, or Domain name) is a text string up
    to 24 characters drawn from the alphabet (A-Z), digits (0-9), minus
    sign (-), and period (.).  Note that periods are only allowed when
    they serve to delimit components of "domain style names". (See
    RFC-921, "Domain Name System Implementation Schedule", for
    background).  No blank or space characters are permitted as part of a
    name. No distinction is made between upper and lower case.  The first
    character must be an alpha character.  The last character must not be
    a minus sign or period.  A host which serves as a GATEWAY should have
    "-GATEWAY" or "-GW" as part of its name.  Hosts which do not serve as
    Internet gateways should not use "-GATEWAY" and "-GW" as part of
    their names. A host which is a TAC should have "-TAC" as the last
    part of its host name, if it is a DoD host.  Single character names
    or nicknames are not allowed.
    

    RFC 1123:

       The syntax of a legal Internet host name was specified in RFC-952
       [DNS:4].  One aspect of host name syntax is hereby changed: the
       restriction on the first character is relaxed to allow either a
       letter or a digit.  Host software MUST support this more liberal
       syntax.
    
       Host software MUST handle host names of up to 63 characters and
       SHOULD handle host names of up to 255 characters.
    
  • source
  • parent
  • [–] [S] 7 points 8 months ago (1 child)

    Changing the domain of a lemmy instance is quite hard. (Already did it once during testing). And I don't think indie-ver.se is that hard to spell. Anyways, I am not asking the 100+ users who subscribed to change it, but I do see your point.

  • source
  • parent
  • hideshow 1 child comment
  • [–] 2 points 8 months ago*

    Ya, I know. But a few months/years, it is going to be even harder.

    indieTalk.TLD indieBoard.TLD indieForum.TLD indieIndie.TLD indieGaming.TLD indieLemmy.TLD Indielem.TLD indieVerse.TLD indieUniverse.TLD indieMingle.TLD indieNow.TLD indieSocial.TLD indieFriends.TLD indieBros.TLD indieBig.TLD

    Just some ideas. If you decide to keep the domain name, I wish you the best. Regardless, welcome to Lemmy brother! The more the merrier.

  • source
  • parent
  • [–] 6 points 8 months ago*

    I mean, I agree with you in principle - domain names can matter. I remember people were similarly concerned about lemmy.zip back when it launched since .zip links on the internet can be... not so great.

    In this case though I don't see it, I think indie-ver.se is a great name and super fitting.

  • source
  • parent
  • [–] 10 points 8 months ago

    Welcome to the Fediverse!

  • source
  • [–] 10 points 8 months ago (1 child)

    This is what I love to see niche instances that specialise in an area rather than trying to be another generalist / reddit. At this stage you’ll prob need to fight discoverability issues. Cheering for ya.

  • source
  • hideshow 1 child comment
  • [–] 9 points 8 months ago
    [–] 9 points 8 months ago

    Welcome aboard

  • source
  • [–] 7 points 8 months ago* (3 children)

    Extending a warm welcome to you!

    We need folks like you in here, and I believe you'll find great support. Good luck!

    Also, don't forget to populate the community with a post or two to start things rolling!

  • source
  • hideshow 3 child comments
  • [–] 7 points 8 months ago

    I love the idea.

    I hope you'll reconsider the domain name, though. Dashes make them harder to type, harder to remember (was there a dash? an underscore? nothing?), harder to read aloud to someone else, and (in some user interfaces) impossible to select with a double click. A domain name containing a dash isn't unusable, of course, but is a perpetual source of friction and mild annoyance that could have been avoided.

  • source
  • [–] 7 points 8 months ago*

    Welcome, friends! As a recent convert myself I'm so happy to see more community joining the fediverse

  • source
  • [–] 7 points 8 months ago

    Nice! GL and may you get good.

  • source
  • [–] 6 points 8 months ago

    Subscribed! Welcome to the fediverse! :D

  • source
  • [–] 5 points 8 months ago

    Oof, on Boost those links aren't parsed correctly.

  • source
  • [–] 5 points 8 months ago (1 child)
  • [–] 4 points 8 months ago (2 children)

    And your first link ever is to Reddit...

  • source
  • hideshow 2 child comments
  • [–] [S] 8 points 8 months ago (1 child)

    Yea, that is to the post announcing we created this community. In hindsight, not the best decision.

  • source
  • parent
  • hideshow 1 child comment
  • [–] 4 points 8 months ago

    This is cool

  • source
  • [–] 3 points 8 months ago

    That's awesome news!

  • source
  • [–] 3 points 8 months ago

    Love this. One of the things I still go to Reddit for is the Slay the Spire sub

  • source
  • [–] 2 points 8 months ago

    Wunderbar! Welcome to Lemmy and the Fediverse! ^_^

  • source
  • load more comments
    view more: next ›