I gave up when I got like 5 wrong. I've ran mail servers for decades, most of the invalid "valids" would get rejected by any mailservers I've administered.
you are viewing a single comment's thread
view the rest of the comments
view the rest of the comments
replies: